summaryrefslogtreecommitdiff
path: root/charpick/Makefile.am
diff options
context:
space:
mode:
authorMark McLoughlin <mark@skynet.ie>2002-08-14 11:15:03 +0000
committerMark McLoughlin <mmclouglin@src.gnome.org>2002-08-14 11:15:03 +0000
commitdf526f3c5fe9e5d04b49b5021f21895592b14033 (patch)
tree62004a0858e8252150492147e26ea703356c09b5 /charpick/Makefile.am
parent02603e553499c082b2aa9a30c671219ebc7c2b3b (diff)
And then you have to go an merge it across to HEAD ...
cvs update -j 'multihead:1 hour ago' -j'multihead:1 second ago' ... messy business this .. 2002-08-14 Mark McLoughlin <mark@skynet.ie> * screen-exec/*: build a convenience function with all the screen-exec stuff. * */*.c: basically just s/gnome_help_display/egg_screen_help_display/.
Diffstat (limited to 'charpick/Makefile.am')
-rw-r--r--charpick/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/charpick/Makefile.am b/charpick/Makefile.am
index 39ffeb45b..96f0b5312 100644
--- a/charpick/Makefile.am
+++ b/charpick/Makefile.am
@@ -1,6 +1,7 @@
SUBDIRS = help
INCLUDES = -I. -I$(srcdir) \
+ -I$(top_srcdir)/screen-exec \
$(GNOME_APPLETS_CFLAGS) \
-DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\"
@@ -12,6 +13,7 @@ charpick_applet2_SOURCES = charpick.c \
properties.c
charpick_applet2_LDADD = \
+ $(top_builddir)/screen-exec/libscreen-exec.la \
$(GNOME_APPLETS_LIBS)
charpickbitmapsdir = $(datadir)/pixmaps/