summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJacob Berkman <jberkman@andrew.cmu.edu>1999-10-06 00:01:45 +0000
committerJacob Berkman <jberkman@src.gnome.org>1999-10-06 00:01:45 +0000
commitec95e632dc1e9f2f9df270fefde272e387f71d99 (patch)
tree7a6a0ca2f4e8fc4233f37eecefab38ce06690d91 /Makefile.am
parent7bb70b05a437d4ec07511618bc05ece84fd1d66b (diff)
got rid of some unnecessary checks (fixes bug #2437)
1999-10-05 Jacob Berkman <jberkman@andrew.cmu.edu> * configure.in: got rid of some unnecessary checks (fixes bug #2437) * configure.in: fix up checks for XML, so that now we can continue our build if XML is not present. * configure.in: * Makefile.am: add bug-applet
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 58d36ffea..9efadb4c0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,8 @@ gtop_SUBDIRS = $(gtop_applets)
endif
xml_applets = \
- gnotes
+ gnotes \
+ bug-applet
if HAVE_LIBXML
xml_SUBDIRS = $(xml_applets)
endif