summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKevin Vandersloot <kfv101@psu.edu>2002-01-09 19:18:46 +0000
committerKevin Vandersloot <kevinv@src.gnome.org>2002-01-09 19:18:46 +0000
commitd6da0ce20dfdb9c7ce63509ec5c9311be5e6453c (patch)
tree8779ca1046a367aa87afbd1581b1015e6e083130 /Makefile.am
parent9fd0284e21873e79db5af52dc0684b921148fd87 (diff)
version 1.90.0. Remove some cruft and only build useful applets. Make
2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * configure.in: version 1.90.0. Remove some cruft and only build useful applets. Make requirements current. * Makefile.am: clean up so it passes make dist From cdplayer: 2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * dist stop image From gkb-new: 2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * Makefile.am: dist the .server.in file From mini-commander: 2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * src/Makefile.am: INTLTOOL_SERVER_RULE is needed so the .server.in file is translated From mixer: 2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * Makefile.am: dist the xpms From po: 2002-01-09 Kevin Vandersloot <kfv101@psu.edu> * POTFILES.in, POTFILES.in.saved: clean up so it passes make dist
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am32
1 files changed, 15 insertions, 17 deletions
diff --git a/Makefile.am b/Makefile.am
index 525583702..025c7a418 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,9 +1,6 @@
## Again, remove the comments on an applet you want to work on
-gtop_applets = \
-## cpumemusage \
-## diskusage \
- multiload
+gtop_applets = multiload
if BUILD_GTOP_APPLETS
gtop_SUBDIRS = $(gtop_applets)
endif
@@ -49,13 +46,13 @@ endif
always_built_SUBDIRS = \
drivemount \
- fifteen \
- odometer \
- geyes \
+## fifteen \
+## odometer \
+## geyes \
mini-commander \
- life \
- gkb-new \
- whereami
+## life \
+ gkb-new
+## whereami
## another_clock \
## asclock \
## charpick \
@@ -80,8 +77,8 @@ SUBDIRS = \
## $(esd_SUBDIRS) \
## omf-install
##
-DIST_SUBDIRS = \
- po \
+## DIST_SUBDIRS = \
+## po \
## $(always_built_SUBDIRS) \
## clipboard \
## $(gtop_applets) \
@@ -90,8 +87,8 @@ DIST_SUBDIRS = \
## $(mixer_applets) \
## $(modemlights_applets) \
## $(esd_applets) \
-## $(wordexp_applets) \
- omf-install
+## $(wordexp_applets)
+## omf-install
EXTRA_DIST = \
COPYING-DOCS \
@@ -99,7 +96,8 @@ EXTRA_DIST = \
gnome-applets.spec \
applet-docs.make \
sgmldocs.make \
- xml-i18n-update.in \
- xml-i18n-extract.in \
- xml-i18n-merge.in
+ intltool-update.in \
+ intltool-extract.in \
+ intltool-merge.in \
+ message-of-doom