summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTim-Philipp Müller <tpm@src.gnome.org>2007-03-05 12:21:43 +0000
committerTim-Philipp Müller <tpm@src.gnome.org>2007-03-05 12:21:43 +0000
commit509b69b8db4cf936c9649a5e287faa120306a8b7 (patch)
treecfac4bd180b36579676583acd9f368213efda745 /configure.in
parent3d60e141b9aa939f4ae28845cedcd5cbba52087f (diff)
Fix up unused/disabled code too.
* configure.in: * src/backend/bacon-video-widget-gst-0.10.c: (bacon_video_widget_new): Fix up unused/disabled code too. svn path=/trunk/; revision=4088
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 26814cd2..6b513397 100644
--- a/configure.in
+++ b/configure.in
@@ -121,19 +121,19 @@ if test x$ENABLE_XINE = xno || test x$ENABLE_XINE = xauto; then
AC_MSG_RESULT([$enable_easy_codec_installation])
if test "x$enable_easy_codec_installation" != "xno"; then
- PKG_CHECK_MODULES(MISSING_PLUGINS, gstreamer-plugins-base-0.10 >= 0.10.11.2,
+ PKG_CHECK_MODULES(MISSING_PLUGINS, gstreamer-plugins-base-0.10 >= 0.10.11.3,
[
dnl this is implicit, but let's spell it out anyway
GST_REQS=0.10.11.2
- GSTPLUG_REQS=0.10.11.2
+ GSTPLUG_REQS=0.10.11.3
MISSING_PLUGINS_LIBS="$MISSING_PLUGINS_LIBS -lgstpbutils-0.10"
AC_DEFINE([ENABLE_MISSING_PLUGIN_INSTALLATION], 1,
[Whether we can and want to do installation of missing plugins])
], [
dnl if it was requested explicitly, but we can't do it, error out
if test "x$enable_easy_codec_installation" = "xyes"; then
- AC_MSG_ERROR([GStreamer core/base >= 0.10.11.2 is required
- for missing plugin installation support.])
+ AC_MSG_ERROR([GStreamer core >= $GST_REQS and base >= GSTPLUG_REQS
+ is required for missing plugin installation support.])
fi
])
fi