summaryrefslogtreecommitdiff
path: root/tests/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/check/Makefile.am')
-rw-r--r--tests/check/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/tests/check/Makefile.am b/tests/check/Makefile.am
index 3aec98ce9..e6f146cbf 100644
--- a/tests/check/Makefile.am
+++ b/tests/check/Makefile.am
@@ -133,7 +133,9 @@ check_flv =
endif
if USE_PLUGIN_ISOMP4
-check_isomp4 = elements/qtmux
+check_isomp4 = \
+ elements/qtmux \
+ elements/qtdemux
else
check_isomp4 =
endif
@@ -613,4 +615,6 @@ orc/videobox.c: $(top_srcdir)/gst/videobox/gstvideoboxorc.orc
distclean-local-orc:
rm -rf orc
-EXTRA_DIST = gst-plugins-good.supp
+EXTRA_DIST = \
+ gst-plugins-good.supp \
+ elements/qtdemux.h