summaryrefslogtreecommitdiff
path: root/hw/kdrive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/Makefile.am')
-rw-r--r--hw/kdrive/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/hw/kdrive/Makefile.am b/hw/kdrive/Makefile.am
index b43d6c948..89da28b46 100644
--- a/hw/kdrive/Makefile.am
+++ b/hw/kdrive/Makefile.am
@@ -6,10 +6,12 @@ if KDRIVEFBDEV
FBDEV_SUBDIRS = fbdev
endif
+XSDL_SUBDIRS=@XSDL_DIRS@
+
SUBDIRS = \
src \
linux \
+ $(XSDL_SUBDIRS) \
$(FBDEV_SUBDIRS) \
$(VESA_SUBDIRS) \
ati
-