summaryrefslogtreecommitdiff
path: root/src/sil164/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sil164/Makefile.am')
-rw-r--r--src/sil164/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/sil164/Makefile.am b/src/sil164/Makefile.am
index ac1b33ca..de17bd05 100644
--- a/src/sil164/Makefile.am
+++ b/src/sil164/Makefile.am
@@ -3,7 +3,8 @@
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
# _ladir passes a dummy rpath to libtool so the thing will actually link
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
-AM_CFLAGS = @XMODES_CFLAGS@ @XORG_CFLAGS@ @DRI_CFLAGS@ -I$(srcdir)/.. -I$(srcdir)/../modes
+AM_CFLAGS = @WARN_CFLAGS@ @XMODES_CFLAGS@ @XORG_CFLAGS@ @DRI_CFLAGS@ \
+ -I$(srcdir)/.. -I$(srcdir)/../modes
sil164_la_LTLIBRARIES = sil164.la
sil164_la_LDFLAGS = -module -avoid-version