summaryrefslogtreecommitdiff
path: root/lib/guids/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/guids/CMakeLists.txt')
-rw-r--r--lib/guids/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/lib/guids/CMakeLists.txt b/lib/guids/CMakeLists.txt
new file mode 100644
index 00000000..ce0f86da
--- /dev/null
+++ b/lib/guids/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_library (guids STATIC
+ guids.cpp
+ guids_defs.hpp
+ guids_entries.h
+ guids.hpp
+)
+
+add_gtest (guids_test guids_test.cpp)
+target_link_libraries (guids_test guids)