summaryrefslogtreecommitdiff
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 5eb14a42..7bce4eb3 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -56,9 +56,6 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
#add_app_icon(qapitrace_SRCS ../icons/hi*-qapitrace.png)
include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}
${QT5WIDGETS_INCLUDE_DIRS}
${QT5WEBKITWIDGETS_INCLUDE_DIRS}
)