summaryrefslogtreecommitdiff
path: root/wrappers/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Fonseca <jfonseca@vmware.com>2015-01-05 21:43:43 +0000
committerJosé Fonseca <jfonseca@vmware.com>2015-01-05 22:29:58 +0000
commit951f560782a14b3daff7cd0fdaa4b78fd21644d0 (patch)
tree889554f5150c3e1da9919cb4e9b32f7a94ef313a /wrappers/CMakeLists.txt
parent542242e26d9d7c299b74b342ea9d23da27799ffa (diff)
gltrace: Always determine the context profile from GL_VERSION.
This fixes tracing with GLX/WGL_EXT_create_context_es_profile.
Diffstat (limited to 'wrappers/CMakeLists.txt')
-rw-r--r--wrappers/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/wrappers/CMakeLists.txt b/wrappers/CMakeLists.txt
index b3586fe5..a263e2df 100644
--- a/wrappers/CMakeLists.txt
+++ b/wrappers/CMakeLists.txt
@@ -237,6 +237,7 @@ if (WIN32)
)
add_dependencies (wgltrace glproc)
target_link_libraries (wgltrace
+ glhelpers
glproc_gl
common
${ZLIB_LIBRARIES}
@@ -284,6 +285,7 @@ elseif (APPLE)
)
target_link_libraries (cgltrace
+ glhelpers
glproc_gl
common
${ZLIB_LIBRARIES}
@@ -329,6 +331,7 @@ elseif (X11_FOUND)
)
target_link_libraries (glxtrace
+ glhelpers
glproc_gl
common
${ZLIB_LIBRARIES}