summaryrefslogtreecommitdiff
path: root/GL/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-10-17 07:18:59 +0000
committerKevin E Martin <kem@kem.org>2005-10-17 07:18:59 +0000
commit1859c62607d567aa05334df1662f7249c983f793 (patch)
treea5905411c6a734e9d968e172324cd3430100e1fd /GL/Makefile.am
parentccfe9e7e9b49cbbf7c50fbf1a5c33178f27f79eb (diff)
include/dix-config.h.in Add support for more extensions
Add missing files to EXTRA_DIST
Diffstat (limited to 'GL/Makefile.am')
-rw-r--r--GL/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/GL/Makefile.am b/GL/Makefile.am
index 23a67d9de..e8e080df1 100644
--- a/GL/Makefile.am
+++ b/GL/Makefile.am
@@ -4,4 +4,13 @@ SUBDIRS = glx mesa include
# xwin/darwin/xfree86 have their accel support under the DDX
-EXTRA_DIST = symlink-mesa.sh
+APPLE_EXTRAS = \
+ apple/aglGlx.c \
+ apple/indirect.c
+WINDOWS_EXTRAS = \
+ windows/ChangeLog \
+ windows/glwindows.h \
+ windows/glwrap.c \
+ windows/indirect.c
+
+EXTRA_DIST = symlink-mesa.sh $(APPLE_EXTRAS) $(WINDOWS_EXTRAS)