summaryrefslogtreecommitdiff
path: root/gst/y4m/Makefile.am
diff options
context:
space:
mode:
authorAntoine Tremblay <hexa00@gmail.com>2012-10-27 17:27:16 -0400
committerTim-Philipp Müller <tim@centricular.net>2012-10-27 23:26:41 +0100
commita1c86de09a57152e1e13bb01f5edd3143f1637d9 (patch)
tree14a97626b097609f54843a0a61579154d2dd471d /gst/y4m/Makefile.am
parent29cd24bc414c69a6ee1326438764a630581194cd (diff)
gst: add various missing GST_PLUGINS_BASE_LIBS in Makefile.am
Those plugins depend on either libgstaudio or libgstvideo, which are in gst-plugins-base. https://bugzilla.gnome.org/show_bug.cgi?id=687013
Diffstat (limited to 'gst/y4m/Makefile.am')
-rw-r--r--gst/y4m/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/y4m/Makefile.am b/gst/y4m/Makefile.am
index 0079392e2..32db3ffdf 100644
--- a/gst/y4m/Makefile.am
+++ b/gst/y4m/Makefile.am
@@ -3,7 +3,7 @@ plugin_LTLIBRARIES = libgsty4menc.la
libgsty4menc_la_SOURCES = gsty4mencode.c
libgsty4menc_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgsty4menc_la_LIBADD = $(GST_LIBS) -lgstvideo-$(GST_API_VERSION)
+libgsty4menc_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstvideo-$(GST_API_VERSION)
libgsty4menc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgsty4menc_la_LIBTOOLFLAGS = --tag=disable-static