summaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 63a14c2d6..44079a77c 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -6,6 +6,7 @@ pcverfiles = \
gstreamer-insertbin-@GST_API_VERSION@.pc \
gstreamer-mpegts-@GST_API_VERSION@.pc \
gstreamer-player-@GST_API_VERSION@.pc \
+ gstreamer-sctp-@GST_API_VERSION@.pc \
gstreamer-webrtc-@GST_API_VERSION@.pc \
gstreamer-bad-audio-@GST_API_VERSION@.pc \
gstreamer-bad-video-@GST_API_VERSION@.pc
@@ -16,13 +17,11 @@ pcverfiles_uninstalled = \
gstreamer-insertbin-@GST_API_VERSION@-uninstalled.pc \
gstreamer-mpegts-@GST_API_VERSION@-uninstalled.pc \
gstreamer-player-@GST_API_VERSION@-uninstalled.pc \
+ gstreamer-sctp-@GST_API_VERSION@-uninstalled.pc \
gstreamer-webrtc-@GST_API_VERSION@-uninstalled.pc \
gstreamer-bad-audio-@GST_API_VERSION@-uninstalled.pc \
gstreamer-bad-video-@GST_API_VERSION@-uninstalled.pc
-pcverfiles += gstreamer-sctp-@GST_API_VERSION@.pc
-pcverfiles_uninstalled += gstreamer-sctp-@GST_API_VERSION@-uninstalled.pc
-
all-local: $(pcverfiles) $(pcverfiles_uninstalled)
cp_verbose = $(cp_verbose_$(V))