summaryrefslogtreecommitdiff
path: root/ext/openal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/openal/Makefile.am')
-rw-r--r--ext/openal/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/openal/Makefile.am b/ext/openal/Makefile.am
index 6a6781cc9..c42c31e92 100644
--- a/ext/openal/Makefile.am
+++ b/ext/openal/Makefile.am
@@ -9,7 +9,7 @@ libgstopenal_la_SOURCES = gstopenal.c gstopenalsink.c gstopenalsrc.c
libgstopenal_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(OPENAL_CFLAGS) $(GST_PLUGINS_BAD_CFLAGS)
libgstopenal_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-@GST_API_VERSION@ $(GST_BASE_LIBS) $(GST_LIBS) $(OPENAL_LIBS)
libgstopenal_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstopenal_la_LIBTOOLFLAGS = --tag=disable-static
+libgstopenal_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
# headers we need but don't want installed
noinst_HEADERS = gstopenalsink.h gstopenalsrc.h