summaryrefslogtreecommitdiff
path: root/hw/kdrive/sis300/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2004-09-17 15:38:19 +0000
committerKevin E Martin <kem@kem.org>2004-09-17 15:38:19 +0000
commit0e3171a83a79c1495b842daf07b3eeee4c9fd612 (patch)
tree165558ee6a9a2735616787fbc4a07f77a9af81f0 /hw/kdrive/sis300/Makefile.am
parent516f452e78170bc643117a71bd2246a83b071316 (diff)
Update the XORG_DATE for the release.XORG-6_8_1
Update cygwin release version. Update documentation for release.
Diffstat (limited to 'hw/kdrive/sis300/Makefile.am')
-rw-r--r--hw/kdrive/sis300/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/hw/kdrive/sis300/Makefile.am b/hw/kdrive/sis300/Makefile.am
deleted file mode 100644
index b8d1b9ea6..000000000
--- a/hw/kdrive/sis300/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-if KDRIVEFBDEV
-FBDEV_INCLUDES =-I$(top_srcdir)/hw/kdrive/fbdev
-FBDEV_LIBS = $(top_builddir)/hw/kdrive/fbdev/libfbdev.a
-endif
-
-if KDRIVEVESA
-VESA_INCLUDES = -I$(top_srcdir)/hw/kdrive/vesa
-VESA_LIBS = $(top_builddir)/hw/kdrive/vesa/libvesa.a
-endif
-
-INCLUDES = \
- @KDRIVE_INCS@ \
- $(DRI_INCLUDES) \
- $(FBDEV_INCLUDES) \
- $(VESA_INCLUDES) \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xsis
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libsis.a
-
-libsis_a_SOURCES = \
- sis.c \
- sis.h \
- sis_draw.c \
- sis_reg.h
-
-Xsis_SOURCES = \
- sis_stub.c
-
-SIS_LIBS = \
- libsis.a \
- $(FBDEV_LIBS) \
- $(VESA_LIBS) \
- @KDRIVE_LIBS@
-
-Xsis_LDADD = \
- $(SIS_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xsis_DEPENDENCIES = $(SIS_LIBS) @KDRIVE_LIBS@