summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2006-10-18 18:11:06 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2006-10-18 18:11:06 -0700
commit357b37b3826fa6e9878c0bd895164259c2ed3c0d (patch)
tree5b16ba6d41384f8af82d0321304bd9dc9970c83f /configure.ac
parent5eca750fe2f3f243fb352271ad8da196af0cb16a (diff)
Use getisax() instead of asm code to determine available x86 ISA extensions on Solaris
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 444dd4c04..693da1362 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,7 +82,8 @@ AC_TYPE_PID_T
dnl Checks for library functions.
AC_FUNC_VPRINTF
AC_CHECK_FUNCS([geteuid getuid link memmove memset mkstemp strchr strrchr \
- strtol getopt getopt_long vsnprintf walkcontext backtrace])
+ strtol getopt getopt_long vsnprintf walkcontext backtrace \
+ getisax])
AC_FUNC_ALLOCA
dnl Old HAS_* names used in os/*.c.
AC_CHECK_FUNC([getdtablesize],