summaryrefslogtreecommitdiff
path: root/specs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'specs/Makefile.am')
-rw-r--r--specs/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/specs/Makefile.am b/specs/Makefile.am
index 93e8e85..26a2b2f 100644
--- a/specs/Makefile.am
+++ b/specs/Makefile.am
@@ -41,11 +41,8 @@ spec_DATA += $(doc_sources:.xml=.txt)
endif
if HAVE_STYLESHEETS
-XMLTO_FLAGS = -m $(XSL_STYLESHEET)
-
-spec_DATA += xorg.css
-xorg.css: $(STYLESHEET_SRCDIR)/xorg.css
- $(AM_V_GEN)cp -pf $(STYLESHEET_SRCDIR)/xorg.css $@
+XMLTO_FLAGS = -m $(XSL_STYLESHEET) \
+ --stringparam html.stylesheet=$(STYLESHEET_SRCDIR)/xorg.css
endif
CLEANFILES = $(spec_DATA)