summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJonas Ådahl <jadahl@gmail.com>2014-06-02 23:15:48 +0200
committerJonas Ådahl <jadahl@gmail.com>2014-06-09 22:46:45 +0200
commit26714b4718ec877418c9a8faa111d8b9def7b0a1 (patch)
treecda125577c44f8fd945d6893b6903f23b59200df /configure.ac
parenta55f139d3ccf4b4509720cc02d3f80a41cbf00ac (diff)
libinput: Use floating point instead of fixed point numbers
Also update configure.ac to require libinput 0.3 when enabled, as it is the version where double replaced li_fixed_t. Signed-off-by: Jonas Ådahl <jadahl@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e2bf38da..16e813d1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -159,7 +159,7 @@ AC_ARG_ENABLE(libinput-backend, [ --enable-libinput-backend],,
AM_CONDITIONAL([ENABLE_LIBINPUT_BACKEND], [test x$enable_libinput_backend = xyes])
if test x$enable_libinput_backend = xyes; then
AC_DEFINE([BUILD_LIBINPUT_BACKEND], [1], [Build the libinput input device backend])
- PKG_CHECK_MODULES(LIBINPUT_BACKEND, [libinput >= 0.1.0])
+ PKG_CHECK_MODULES(LIBINPUT_BACKEND, [libinput >= 0.3.0])
fi