summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2020-09-09 11:17:12 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2020-09-09 11:36:07 +1000
commita62e2b14a2bc1cbfce91772d61b9359c191e0d05 (patch)
treebb98ba0cf2113caf91e77b21bdd01c1eaa8d9489 /meson.build
parentd007a8155b678ff29391351289ab1ea567953397 (diff)
Drop the trailing slash from the HTTP_DOC_LINK
It makes the printf statements nicer and we ne don't use it on its own anywhere anyway. Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index b037d9ed..492aba58 100644
--- a/meson.build
+++ b/meson.build
@@ -52,9 +52,9 @@ config_h = configuration_data()
doc_url_base = 'https://wayland.freedesktop.org/libinput/doc'
if libinput_version[2].to_int() >= 90
- doc_url = '@0@/latest/'.format(doc_url_base)
+ doc_url = '@0@/latest'.format(doc_url_base)
else
- doc_url = '@0@/@1@/'.format(doc_url_base, meson.project_version())
+ doc_url = '@0@/@1@'.format(doc_url_base, meson.project_version())
endif
config_h.set_quoted('HTTP_DOC_LINK', doc_url)