summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2020-03-28 13:26:17 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2020-03-30 15:14:45 +1000
commit4a9d3e8796092c0cab44da5c43e57e91458fcb08 (patch)
tree2d5702ee40c5fe35d8ce0933a0d4a36e6b584ca5 /meson.build
parent101cbe16c3f54b129dc6ac49305705c168196bf3 (diff)
tools: add a measure touchpad-size tool
Replacement for the touchpad-edge-detector tool with a slightly more expressive design, hopefully cutting down on some of the bug reports. Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 18fb21bc..c13052d5 100644
--- a/meson.build
+++ b/meson.build
@@ -595,6 +595,7 @@ configure_file(input : 'tools/libinput-analyze.man',
src_python_tools = files(
'tools/libinput-analyze-per-slot-delta.py',
'tools/libinput-measure-fuzz.py',
+ 'tools/libinput-measure-touchpad-size.py',
'tools/libinput-measure-touchpad-tap.py',
'tools/libinput-measure-touchpad-pressure.py',
'tools/libinput-measure-touch-size.py',
@@ -617,6 +618,7 @@ endforeach
src_man = files(
'tools/libinput-measure-fuzz.man',
+ 'tools/libinput-measure-touchpad-size.man',
'tools/libinput-measure-touchpad-tap.man',
'tools/libinput-measure-touchpad-pressure.man',
'tools/libinput-measure-touch-size.man',