summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2010-03-24 10:43:53 +0800
committerAustin Yuan <shengquan.yuan@gmail.com>2010-03-24 10:43:53 +0800
commit92e17d62fd6a9249906e284a28926010dc2c1639 (patch)
treed49e829d721dfe95bd71e446fc7ff93db6c2ccaf /test/Makefile.am
parent5405c6ed5838af9294a17acc2140bffb2d282beb (diff)
parent11f69c8407d2d1ee68d9ca12f650a62a3b0bef64 (diff)
Merge branch 'master' of git+ssh://AustinYuan@git.freedesktop.org/git/libva into sync-fdo-master20100324_5.3.0.0000
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5734226..d7e1b1f 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -23,11 +23,11 @@
bin_PROGRAMS = vainfo
-AM_CFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/test/basic -I$(top_srcdir)/src/x11 -DIN_LIBVA
+AM_CFLAGS = -I$(top_srcdir)/va -I$(top_srcdir)/test/basic -I$(top_srcdir)/src/x11
-vainfo_LDADD = $(top_srcdir)/src/$(libvabackendlib)
-vainfo_DEPENDENCIES = $(top_srcdir)/src/$(libvabackendlib)
+vainfo_LDADD = $(top_srcdir)/va/$(libvabackendlib)
+vainfo_DEPENDENCIES = $(top_srcdir)/va/$(libvabackendlib)
vainfo_SOURCES = vainfo.c
SUBDIRS = basic decode encode putsurface