summaryrefslogtreecommitdiff
path: root/TelepathyQt/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2012-02-15 22:05:13 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2012-03-21 15:30:02 +0200
commit2bfaaa10165f6c7132ed3a5db69052a983e998d5 (patch)
tree64d6606a2fb1dcd43d9caf4f47412860f632e16f /TelepathyQt/CMakeLists.txt
parenta8b6517cb49d2f45c8dcb47f8d7853f93af46b94 (diff)
call1: move CallContent/CallStream to separate source files
This also removes the CallChannel::removeContent() method together with its helper private class, since it is not going to be used in Call1 and causes compilation failure here.
Diffstat (limited to 'TelepathyQt/CMakeLists.txt')
-rw-r--r--TelepathyQt/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/TelepathyQt/CMakeLists.txt b/TelepathyQt/CMakeLists.txt
index 8ae0f04c..dc3948a8 100644
--- a/TelepathyQt/CMakeLists.txt
+++ b/TelepathyQt/CMakeLists.txt
@@ -19,7 +19,8 @@ set(telepathy_qt_SRCS
account-set-internal.h
avatar.cpp
call-channel.cpp
- call-channel-internal.h
+ call-content.cpp
+ call-stream.cpp
capabilities-base.cpp
call-content.cpp
call-content-media-description.cpp
@@ -504,7 +505,8 @@ set(telepathy_qt_MOC_SRCS
account-set.h
account-set-internal.h
call-channel.h
- call-channel-internal.h
+ call-content.h
+ call-stream.h
captcha-authentication.h
captcha-authentication-internal.h
channel.h