summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 74dc3dbad..d4ab9f888 100644
--- a/configure.ac
+++ b/configure.ac
@@ -240,6 +240,7 @@ fi
dnl Check for MCE, a Maemo service used by Gabble to determine when the device
dnl is idle.
PKG_CHECK_MODULES([MCE], mce >= 1.5, [HAVE_MCE=yes], [HAVE_MCE=no])
+AM_CONDITIONAL([HAVE_MCE], [test x"$HAVE_MCE" = xyes])
if test x"$HAVE_MCE" = xyes; then
AC_DEFINE([HAVE_MCE], [1], [Define if mce is available])
fi