summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2008-04-22 17:20:57 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2008-04-22 17:20:57 +0000
commit44aaae51d33a1572487dde99d520a7d5d152e217 (patch)
tree654e95335bc182528e768be9cf046ad942bcea48 /docs/Makefile.am
parent31a0e792a6aae71067e0a03739754656f71df9a9 (diff)
Put HTML docs in $(htmldir)
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index c54e82664..3be394a1d 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -1,25 +1,25 @@
tools_dir = $(top_srcdir)/tools
man_MANS = telepathy-gabble.8
-doc_DATA = \
+html_DATA = \
olpc.html \
muc-bytestream.html \
tubes.html
EXTRA_DIST = \
$(man_MANS:.8=.8.in) \
- $(doc_DATA:.html=.xml)
+ $(html_DATA:.html=.xml)
CLEANFILES = \
$(man_MANS) \
- $(doc_DATA)
+ $(html_DATA)
%.8: %.8.in Makefile
sed -e 's,[@]libexecdir[@],@libexecdir@,' < $< > $@
-$(doc_DATA): %.html: %.xml $(tools_dir)/xep.xsl
+$(html_DATA): %.html: %.xml $(tools_dir)/xep.xsl
$(XSLTPROC) $(tools_dir)/xep.xsl $< > $@
-proto-xep-upload: $(doc_DATA)
- rsync -P $(doc_DATA) projects.collabora.co.uk:public_html/
+proto-xep-upload: $(html_DATA)
+ rsync -P $(html_DATA) projects.collabora.co.uk:public_html/
.PHONY: proto-xep-upload