summaryrefslogtreecommitdiff
path: root/tests/texturing/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-05-15 15:36:02 -0700
committerEric Anholt <eric@anholt.net>2009-05-15 15:40:50 -0700
commiteb1c6aad0861a39a0a4b7596c434f828209006cf (patch)
tree6a6668ab0698b1174e7b95d2fdf1f7fee0c70420 /tests/texturing/CMakeLists.txt
parentd5c3408cd0c8273d04b8d5baa1086496aa97a82a (diff)
gen-compressed-teximage: New test for SGIS_generate_mipmap vs EXT_tc_s3tc
This catches a bug in Mesa's FBO completeness testing that tripped up the Intel HW mipmap generation in Regnum Online. Bug #21654
Diffstat (limited to 'tests/texturing/CMakeLists.txt')
-rw-r--r--tests/texturing/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/texturing/CMakeLists.txt b/tests/texturing/CMakeLists.txt
index 92cf032b5..d61f2bb8e 100644
--- a/tests/texturing/CMakeLists.txt
+++ b/tests/texturing/CMakeLists.txt
@@ -22,6 +22,7 @@ link_libraries (
add_executable (copytexsubimage copytexsubimage.c)
add_executable (cubemap cubemap.c)
+add_executable (gen-compressed-teximage gen-compressed-teximage.c)
add_executable (gen-teximage gen-teximage.c)
add_executable (gen-texsubimage gen-texsubimage.c)
add_executable (getteximage-simple getteximage-simple.c)