summaryrefslogtreecommitdiff
path: root/tests/texturing/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-10-27 16:17:38 -0700
committerEric Anholt <eric@anholt.net>2009-10-27 16:24:20 -0700
commit6391a8ec31abcdd70251b5aa40469424bdea8113 (patch)
treef0a594117f4bc9fb523695c978565d93b141c031 /tests/texturing/CMakeLists.txt
parentb82fddcd4603273eec295c2664fa6fbb2c6feeac (diff)
lodclamp: New test to verify the behavior of GL_TEXTURE_MIN/MAX_LOD.
Diffstat (limited to 'tests/texturing/CMakeLists.txt')
-rw-r--r--tests/texturing/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/texturing/CMakeLists.txt b/tests/texturing/CMakeLists.txt
index 890b291b8..d34aeb8ce 100644
--- a/tests/texturing/CMakeLists.txt
+++ b/tests/texturing/CMakeLists.txt
@@ -26,6 +26,7 @@ add_executable (gen-teximage gen-teximage.c)
add_executable (gen-texsubimage gen-texsubimage.c)
add_executable (getteximage-simple getteximage-simple.c)
add_executable (lodbias lodbias.c)
+add_executable (lodclamp lodclamp.c)
add_executable (s3tc-teximage s3tc-teximage.c)
add_executable (s3tc-texsubimage s3tc-texsubimage.c)
add_executable (streaming-texture-leak streaming-texture-leak.c)