summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Taylor <rob.taylor@codethink.co.uk>2007-07-15 21:22:51 +0100
committerRob Taylor <rob.taylor@codethink.co.uk>2007-07-23 15:09:36 +0100
commit0ba9447666489d97909ce61b5564a734b2da03dd (patch)
tree99524148d4f47c2b76568ae3d12a1fd89756940e
parent5156925fcc558c3e9be52922f63a8ed0c7da08a2 (diff)
Use $(LIBTOOL) rather then executing libtool directly
For cross compile buildtools, use $(LIBTOOL) rather than executing libtool directly for running dbus-binding-tool.
-rw-r--r--ohmd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ohmd/Makefile.am b/ohmd/Makefile.am
index b8d14a2..9393e35 100644
--- a/ohmd/Makefile.am
+++ b/ohmd/Makefile.am
@@ -69,10 +69,10 @@ ohm-marshal.h: ohm-marshal.list
@GLIB_GENMARSHAL@ $< --prefix=ohm_marshal --header > $@
ohm-dbus-manager.h: ohm-dbus-manager.xml
- libtool --mode=execute dbus-binding-tool --prefix=ohm_manager --mode=glib-server --output=ohm-dbus-manager.h $(srcdir)/ohm-dbus-manager.xml
+ $(LIBTOOL) --mode=execute dbus-binding-tool --prefix=ohm_manager --mode=glib-server --output=ohm-dbus-manager.h $(srcdir)/ohm-dbus-manager.xml
ohm-dbus-keystore.h: ohm-dbus-keystore.xml
- libtool --mode=execute dbus-binding-tool --prefix=ohm_keystore --mode=glib-server --output=ohm-dbus-keystore.h $(srcdir)/ohm-dbus-keystore.xml
+ $(LIBTOOL) --mode=execute dbus-binding-tool --prefix=ohm_keystore --mode=glib-server --output=ohm-dbus-keystore.h $(srcdir)/ohm-dbus-keystore.xml
CLEANFILES = $(BUILT_SOURCES)