summaryrefslogtreecommitdiff
path: root/tests/kmstest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/kmstest/Makefile.am')
-rw-r--r--tests/kmstest/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/tests/kmstest/Makefile.am b/tests/kmstest/Makefile.am
deleted file mode 100644
index 4c993b04..00000000
--- a/tests/kmstest/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-AM_CFLAGS = \
- $(WARN_CFLAGS)\
- -fvisibility=hidden \
- -I$(top_srcdir)/include/drm \
- -I$(top_srcdir)/libkms/ \
- -I$(top_srcdir)/tests/ \
- -I$(top_srcdir)
-
-if HAVE_INSTALL_TESTS
-bin_PROGRAMS = \
- kmstest
-else
-noinst_PROGRAMS = \
- kmstest
-endif
-
-kmstest_SOURCES = \
- main.c
-
-kmstest_LDADD = \
- $(top_builddir)/tests/util/libutil.la \
- $(top_builddir)/libkms/libkms.la \
- $(top_builddir)/libdrm.la
-
-run: kmstest
- ./kmstest