summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2013-06-25 09:37:35 +0200
committerFridrich Štrba <fridrich.strba@bluewin.ch>2013-06-25 09:37:41 +0200
commitb7b4e9cad38aaeb1fb5f27d1bdb6875f9c2661bc (patch)
tree3e9a97df512aa6637010db07758822f39cb3ee13 /configure.ac
parent6a65902bb4787d72d261eca115d17e7e1602282c (diff)
Use boost for base64 decoding
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4cf1ac2..50de8ab 100644
--- a/configure.ac
+++ b/configure.ac
@@ -108,7 +108,12 @@ AC_SUBST(ZLIB_LIBS)
# ===========================
AC_CHECK_HEADERS(
- boost/algorithm/string.hpp boost/optional.hpp boost/spirit/include/classic.hpp,
+ boost/algorithm/string.hpp \
+ boost/optional.hpp \
+ boost/spirit/include/classic.hpp \
+ boost/archive/iterators/binary_from_base64.hpp \
+ boost/archive/iterators/remove_whitespace.hpp \
+ boost/archive/iterators/transform_width.hpp,
[],
[AC_MSG_ERROR(Required boost headers not found. install boost >= 1.36)],
[]