summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFridrich Štrba <fridrich.strba@bluewin.ch>2012-09-19 22:28:38 +0200
committerFridrich Štrba <fridrich.strba@bluewin.ch>2012-09-19 22:28:38 +0200
commite24af0057b4e1453e18d873e2a915c55a49e59f8 (patch)
treed6d8ba748e9f84615538e447679b663c33cdce80 /configure.ac
parentea7a1060b565f4d0c59ea7c7d19d1d385b847eb6 (diff)
Some more relationship and stream parsing boilerplate
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index cbbe94f..a0b5ed4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,10 +60,10 @@ AC_SUBST(ZLIB_LIBS)
# Find required boost headers
# ===========================
-AC_CHECK_HEADER(
- boost/spirit/include/classic_core.hpp,
+AC_CHECK_HEADERS(
+ boost/spirit/include/classic_core.hpp boost/algorithm/string.hpp,
[],
- [AC_MSG_ERROR(boost/spirit/include/classic_core.hpp not found. install boost >= 1.36)],
+ [AC_MSG_ERROR(Required boost headers not found. install boost >= 1.36)],
[]
)