summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2015-08-03 17:16:21 +0200
committerDavid Tardon <dtardon@redhat.com>2015-08-03 17:16:53 +0200
commitc324241165636572270b23427100237b021f91cc (patch)
treed2458d4e11423a8cedf7d24bb7dd3ee7dc6700cc /Makefile.am
parentd69481c8a80ae46bc5a02441a926243627e3b7da (diff)
add make astyle target
Change-Id: I35859b9856f61c8aee36926f97d80847a5b54eef
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2205c30..f7041e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,3 +30,5 @@ zip: all install
dist-hook:
git log --date=short --pretty="format:@%cd %an <%ae> [%H]%n%n%s%n%n%e%b" | sed -e "s|^\([^@]\)|\t\1|" -e "s|^@||" >$(distdir)/ChangeLog
+astyle:
+ astyle --options=astyle.options \*.cpp \*.h