summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0b728af2e5fb..77e4619f5022 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2858,10 +2858,10 @@ if test $_os = Darwin; then
my_xcode_ver1=$(xcrun xcodebuild -version | head -n 1)
my_xcode_ver2=${my_xcode_ver1#Xcode }
my_xcode_ver3=$(printf %s "$my_xcode_ver2" | $AWK -F. '{ print $1*100+($2<100?$2:99) }')
- if test "$my_xcode_ver3" -ge 903; then
+ if test "$my_xcode_ver3" -ge 1103; then
AC_MSG_RESULT([yes ($my_xcode_ver2)])
else
- AC_MSG_ERROR(["$my_xcode_ver1" is too old or unrecognized, must be at least Xcode 9.3])
+ AC_MSG_ERROR(["$my_xcode_ver1" is too old or unrecognized, must be at least Xcode 11.3])
fi
case "$with_macosx_version_min_required" in