summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2014-02-20 11:18:04 +0200
committerTor Lillqvist <tml@collabora.com>2014-06-06 17:55:50 +0300
commit371355406ad14145dbea3b0670db3706e9977b02 (patch)
tree3f34dbf88960c9dcbe2c3125a816edd96f740ef8 /configure.ac
parent31684bb7feae39ea6f936e4f3286da53ae13b94c (diff)
Don't bother mentioning the IRIX 'inst' and 'tardist' package formats
Change-Id: I11c2f7fa72a1bc8a2c621ed928dc33a8410f1eee
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 736c7aa924cf..d5f2ff0692d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1418,8 +1418,8 @@ AC_ARG_WITH(package-format,
AS_HELP_STRING([--with-package-format],
[Specify package format(s) for LibreOffice installation sets. The
implicit --without-package-format leads to no installation sets being
- generated. Possible values: aix, archive, bsd, deb, dmg, inst,
- installed, msi, native, osx, pkg, portable, rpm, setld, and tardist.
+ generated. Possible values: aix, archive, bsd, deb, dmg,
+ installed, msi, native, osx, pkg, portable, rpm, and setld.
Example: --with-package-format='deb rpm']),
,)
@@ -4402,14 +4402,13 @@ AC_MSG_CHECKING([which package format to use])
if test -n "$with_package_format" -a "$with_package_format" != no; then
for i in $with_package_format; do
case "$i" in
- aix | bsd | deb | inst | tardist | osx | pkg | rpm | setld | native | portable | archive | dmg | installed | msi)
+ aix | bsd | deb | osx | pkg | rpm | setld | native | portable | archive | dmg | installed | msi)
;;
*)
AC_MSG_ERROR([unsupported format $i. Supported by EPM are:
aix - AIX software distribution
bsd - FreeBSD, NetBSD, or OpenBSD software distribution
deb - Debian software distribution
-inst or tardist - IRIX software distribution
osx - MacOS X software distribution
pkg - Solaris software distribution
rpm - RedHat software distribution
@@ -7428,7 +7427,7 @@ if test "$enable_epm" = "yes"; then
else
for i in $PKGFORMAT; do
case "$i" in
- aix | bsd | deb | inst | tardist | osx | pkg | rpm | setld | native | portable)
+ aix | bsd | deb | osx | pkg | rpm | setld | native | portable)
AC_MSG_ERROR(
[--with-package-format='$PKGFORMAT' requires --enable-epm])
;;