summaryrefslogtreecommitdiff
path: root/demo/Makefile.am
diff options
context:
space:
mode:
authorhub <hub>2006-09-04 01:57:31 +0000
committerhub <hub>2006-09-04 01:57:31 +0000
commita4199a44e44c73fc72d7b1fb0919c2774d39940e (patch)
treeb549540bd70ece530e37cca9e632ef5791acd831 /demo/Makefile.am
parent4c4ef861050e5611894269aed198b1cc247f7fb3 (diff)
Initial implementation of thumbnail loading for CR2
Diffstat (limited to 'demo/Makefile.am')
-rw-r--r--demo/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/demo/Makefile.am b/demo/Makefile.am
index 0f5e48a..f99b32f 100644
--- a/demo/Makefile.am
+++ b/demo/Makefile.am
@@ -2,9 +2,9 @@
noinst_PROGRAMS = thumb
-INCLUDES = -I$(top_srcdir)/include
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/lib
-thumb_LDADD = -lopenraw
+thumb_LDADD = ../lib/.libs/libopenraw.a ../lib/io/libio.a
thumb_LDFLAGS = -L$(top_builddir)/lib
-thumb_SOURCES = thumb.c
+thumb_SOURCES = thumb.cpp