summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2007-07-09 15:31:11 -0400
committerDavid Zeuthen <davidz@redhat.com>2007-07-09 15:31:11 -0400
commit58b9a7041771f64bff6dde386cd2364205bd65d4 (patch)
tree2441408e7a2eeea2b3ba3b8943bc2def20a35d42 /configure.in
parente2a01e0fd63a2ce67f6a4c954f896805e1de2f93 (diff)
add note that ipw killswitch support requires recent hal version
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 23383a1..5681e61 100644
--- a/configure.in
+++ b/configure.in
@@ -28,25 +28,25 @@ AM_CONDITIONAL(BUILD_KEYMAPS, test x$enable_keymaps == xyes)
dnl ---------------------------------------------------------------------------
dnl - Should we enable WLAN killswitch support for Dell laptops?
dnl ---------------------------------------------------------------------------
-AC_ARG_ENABLE(killswitch_dell_wlan, [ --enable-killswitch-dell-wlan include support for WLAN killswitch],enable_killswitch_dell_wlan=$enableval,enable_killswitch_dell_wlan=yes)
+AC_ARG_ENABLE(killswitch_dell_wlan, [ --enable-killswitch-dell-wlan Include support for WLAN killswitch],enable_killswitch_dell_wlan=$enableval,enable_killswitch_dell_wlan=yes)
AM_CONDITIONAL(BUILD_KILLSWITCH_DELL_WLAN, test x$enable_killswitch_dell_wlan == xyes)
dnl ---------------------------------------------------------------------------
dnl - Should we enable Bluetooth killswitch support for Dell laptops?
dnl ---------------------------------------------------------------------------
-AC_ARG_ENABLE(killswitch_dell_bluetooth, [ --enable-killswitch-dell-bluetooth include support for Bluetooth killswitch],enable_killswitch_dell_bluetooth=$enableval,enable_killswitch_dell_bluetooth=yes)
+AC_ARG_ENABLE(killswitch_dell_bluetooth, [ --enable-killswitch-dell-bluetooth Include support for Bluetooth killswitch],enable_killswitch_dell_bluetooth=$enableval,enable_killswitch_dell_bluetooth=yes)
AM_CONDITIONAL(BUILD_KILLSWITCH_DELL_BLUETOOTH, test x$enable_killswitch_dell_bluetooth == xyes)
dnl ---------------------------------------------------------------------------
dnl - Should we enable Bluetooth killswitch support for Sony laptops?
dnl ---------------------------------------------------------------------------
-AC_ARG_ENABLE(killswitch_sony_bluetooth, [ --enable-killswitch-sony-bluetooth include support for Bluetooth killswitch],enable_killswitch_sony_bluetooth=$enableval,enable_killswitch_sony_bluetooth=yes)
+AC_ARG_ENABLE(killswitch_sony_bluetooth, [ --enable-killswitch-sony-bluetooth Include support for Bluetooth killswitch],enable_killswitch_sony_bluetooth=$enableval,enable_killswitch_sony_bluetooth=yes)
AM_CONDITIONAL(BUILD_KILLSWITCH_SONY_BLUETOOTH, test x$enable_killswitch_sony_bluetooth == xyes)
dnl ---------------------------------------------------------------------------
dnl - Should we enable WLAN killswitch support for ipw chipsets?
dnl ---------------------------------------------------------------------------
-AC_ARG_ENABLE(killswitch_ipw_wlan, [ --enable-killswitch-ipw-wlan include support for WLAN killswitch],enable_killswitch_ipw_wlan=$enableval,enable_killswitch_ipw_wlan=yes)
+AC_ARG_ENABLE(killswitch_ipw_wlan, [ --enable-killswitch-ipw-wlan Include support for WLAN killswitch (requires hal >= 0.5.10)],enable_killswitch_ipw_wlan=$enableval,enable_killswitch_ipw_wlan=yes)
AM_CONDITIONAL(BUILD_KILLSWITCH_IPW_WLAN, test x$enable_killswitch_ipw_wlan == xyes)
AC_OUTPUT([