summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.co.uk>2010-12-07 19:17:14 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.co.uk>2010-12-07 19:17:14 +0200
commit7122d6862ab1fbdde8ec74a599abb9299ce0f34e (patch)
tree44d99aa9fd95896cdce56624e7241bf258a7ca50 /CMakeLists.txt
parentbfd9c6ce413bdcedfc223b966c35bece85ccdf64 (diff)
Bump cmake required version to 2.8 as we don't really test with cmake 2.6 anymore.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9dd94ef..f2438f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
project(QtGstreamer)
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.8)
enable_testing()
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)