summaryrefslogtreecommitdiff
path: root/samples/Makefile.am
diff options
context:
space:
mode:
authorStephan Sundermann <ssundermann@gnome.org>2014-08-01 15:31:52 +0200
committerStephan Sundermann <ssundermann@gnome.org>2014-08-01 15:31:52 +0200
commitf1ea09aca2024017ba5903e28e0089548702e572 (patch)
tree2f7cf40ae7bc74d50cb0e2adfce422f6f4474a54 /samples/Makefile.am
parent480da892fe64a371d92d9c52226d23ddbcb3f1b3 (diff)
Add basic tutorial 1 sample
Diffstat (limited to 'samples/Makefile.am')
-rw-r--r--samples/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/samples/Makefile.am b/samples/Makefile.am
index 38d6445..4fcbb7c 100644
--- a/samples/Makefile.am
+++ b/samples/Makefile.am
@@ -1,4 +1,4 @@
-TARGETS = playback.exe video-overlay.exe
+TARGETS = playback.exe video-overlay.exe basic-tutorial-1.exe
DEBUGS = $(addsuffix .mdb, $(TARGETS))
assemblies = \
@@ -15,7 +15,10 @@ playback.exe: $(srcdir)/Playback.cs $(assemblies)
video-overlay.exe: $(srcdir)/VideoOverlay.cs $(assemblies)
$(CSC) $(CSFLAGS) -out:video-overlay.exe $(references) $(GTK_SHARP_LIBS) $(srcdir)/VideoOverlay.cs
+basic-tutorial-1.exe: $(srcdir)/BasicTutorial1.cs $(assemblies)
+ $(CSC) $(CSFLAGS) -out:basic-tutorial-1.exe $(references) $(GLIB_SHARP_LIBS) $(srcdir)/BasicTutorial1.cs
EXTRA_DIST = \
Playback.cs \
- VideoOverlay.cs
+ VideoOverlay.cs \
+ BasicTutorial1.cs