summaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am46
1 files changed, 23 insertions, 23 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 8dd51ac..20df9ec 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -1,23 +1,23 @@
-
-pcverfiles = gstreamer-gl-@GST_MAJORMINOR@.pc
-
-pcverfiles_uninstalled = gstreamer-gl-@GST_MAJORMINOR@-uninstalled.pc
-
-all-local: $(pcverfiles) $(pcverfiles_uninstalled)
-
-### how to generate versioned .pc files from .pc files in this dir
-%-@GST_MAJORMINOR@.pc: %.pc
- cp $< $@
-%-@GST_MAJORMINOR@-uninstalled.pc: %-uninstalled.pc
- cp $< $@
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = $(pcverfiles)
-
-CLEANFILES = $(pcverfiles) $(pcverfiles_uninstalled)
-pcinfiles = \
- gstreamer-gl.pc.in gstreamer-gl-uninstalled.pc.in
-
-DISTCLEANFILES = $(pcinfiles:.in=)
-EXTRA_DIST = $(pcinfiles)
-
+
+pcverfiles = gstreamer-gl-@GST_MAJORMINOR@.pc
+
+pcverfiles_uninstalled = gstreamer-gl-@GST_MAJORMINOR@-uninstalled.pc
+
+all-local: $(pcverfiles) $(pcverfiles_uninstalled)
+
+### how to generate versioned .pc files from .pc files in this dir
+%-@GST_MAJORMINOR@.pc: %.pc
+ cp $< $@
+%-@GST_MAJORMINOR@-uninstalled.pc: %-uninstalled.pc
+ cp $< $@
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = $(pcverfiles)
+
+CLEANFILES = $(pcverfiles) $(pcverfiles_uninstalled)
+pcinfiles = \
+ gstreamer-gl.pc.in gstreamer-gl-uninstalled.pc.in
+
+DISTCLEANFILES = $(pcinfiles:.in=)
+EXTRA_DIST = $(pcinfiles)
+