summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2004-06-23 14:59:43 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2004-06-23 14:59:43 +0000
commit2aacb6cc85b6718a2164b3433a3f723e8b0d531e (patch)
treec1059fb175c9a104a345c48ef39016dc29903f29 /python/Makefile.am
parent7f0e30faa3f7eb70aa119050ed8caa34a9f00ca7 (diff)
* switched include directory from glib/ to dbus/
since dbus-glib.h moved
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index a1e22b8..2519163 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -1,6 +1,6 @@
SUBDIRS=examples
-INCLUDES=-I$(top_builddir) -I$(top_builddir)/glib $(DBUS_CLIENT_CFLAGS) $(DBUS_GLIB_CFLAGS) $(DBUS_GLIB_TOOL_CFLAGS) $(PYTHON_INCLUDES)
+INCLUDES=-I$(top_builddir) -I$(top_builddir)/dbus $(DBUS_CLIENT_CFLAGS) $(DBUS_GLIB_CFLAGS) $(DBUS_GLIB_TOOL_CFLAGS) $(PYTHON_INCLUDES)
dbusdir = $(pythondir)
dbus_PYTHON = dbus.py