summaryrefslogtreecommitdiff
path: root/examples/pdf-surface/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pdf-surface/Makefile.am')
-rw-r--r--examples/pdf-surface/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/pdf-surface/Makefile.am b/examples/pdf-surface/Makefile.am
new file mode 100644
index 0000000..2c13727
--- /dev/null
+++ b/examples/pdf-surface/Makefile.am
@@ -0,0 +1,8 @@
+include $(top_srcdir)/examples/Makefile.am_fragment
+
+# build the executable but don't install it
+example_pdf_file_LDADD = $(top_srcdir)/cairomm/libcairomm-1.0.la
+noinst_PROGRAMS = example_pdf_file
+example_pdf_file_SOURCES = main.cc
+
+CLEANFILES = image.pdf