summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJonathon Jongsma <jonathon.jongsma@collabora.co.uk>2008-08-19 12:28:02 -0500
committerJonathon Jongsma <jonathon.jongsma@collabora.co.uk>2008-08-19 12:28:02 -0500
commitb53bd1cf536a3042adb884150a577b196845fd72 (patch)
tree44f13661aff7366c85ef66e6f5947fdf28b81ead /tests/Makefile.am
parent326e392bdcf84f9d7c27105e95c6d1963255c3b2 (diff)
Add sigc::slot versions of all of the functions that take a cairo_write_func_t or cairo_read_func_t
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 03e58a0..9b534a5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,10 +1,11 @@
if AUTOTESTS
# build automated 'tests'
-TESTS=test-context test-font-face
+TESTS=test-context test-font-face test-surface
noinst_PROGRAMS = $(TESTS)
test_context_SOURCES=test-context.cc
test_font_face_SOURCES=test-font-face.cc
+test_surface_SOURCES=test-surface.cc
else