summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJonathon Jongsma <jonathon.jongsma@collabora.co.uk>2008-08-24 21:30:34 -0500
committerJonathon Jongsma <jonathon.jongsma@collabora.co.uk>2008-08-27 10:14:27 -0500
commit56a1b81d7e9cd7c3b3ef198e3bd1e5b7f8199f0c (patch)
tree19755c1019febf1ed5ec9962b402189ffd02882b /tests/Makefile.am
parente4f223c6d9a5c8e7bb35fe91a14377f11b99cda8 (diff)
Add LcdFilter enum and FontOptions API for LCD filtering
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 485e5a5..f0efcc3 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,12 +1,13 @@
if AUTOTESTS
# build automated 'tests'
-TESTS=test-context test-font-face test-surface test-scaled-font
+TESTS=test-context test-font-face test-surface test-scaled-font test-font-options
noinst_PROGRAMS = $(TESTS)
test_context_SOURCES=test-context.cc
test_font_face_SOURCES=test-font-face.cc
test_surface_SOURCES=test-surface.cc
test_scaled_font_SOURCES=test-scaled-font.cc
+test_font_options_SOURCES=test-font-options.cc
else