summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJonathon Jongsma <jjongsma@gnome.org>2008-12-12 17:29:55 -0600
committerJonathon Jongsma <jjongsma@gnome.org>2008-12-12 21:58:54 -0600
commitdd87203f64a4983def134e2b1d3732d85da2529a (patch)
tree04c2cf843bc203b66e78d119e5aa9579452eeeac /examples/Makefile.am
parent285031f74e399529a563af04749caae96f613c18 (diff)
Restructure examples directory
Restructure the examples directory so that there aren't so many subdirs, which tends to slow down builds since they can't be done in parallel. Also 'standardize' the executable names a bit more and give the source files meaningful names rather than 'main.cc' or similar * configure.in: * examples/.cvsignore: Removed. * examples/Makefile.am: * examples/README: * examples/pdf-surface/.cvsignore: Removed. * examples/pdf-surface/Makefile.am: Removed. * examples/png_file/.cvsignore: Removed. * examples/png_file/Makefile.am: Removed. * examples/ps-surface/.cvsignore: Removed. * examples/ps-surface/Makefile.am: Removed. * examples/surfaces/image-surface.cc: Renamed from examples/png_file/main.cc. * examples/surfaces/pdf-surface.cc: Renamed from examples/pdf-surface/main.cc. * examples/surfaces/ps-surface.cc: Renamed from examples/ps-surface/main.cc. * examples/surfaces/svg-surface.cc: Renamed from examples/svg-surface/main.cc. * examples/svg-surface/.cvsignore: Removed. * examples/svg-surface/Makefile.am: Removed.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index b361432..8bcb6ca 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,3 +1,3 @@
-SUBDIRS = png_file pdf-surface ps-surface svg-surface text
+SUBDIRS = surfaces text
EXTRA_DIST = README Makefile.am_fragment