summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthew Allum <mallum@openedhand.com>2007-03-27 21:09:11 +0000
committerMatthew Allum <mallum@openedhand.com>2007-03-27 21:09:11 +0000
commit40cd5aac016f253d6e289473d51faf175d9965a6 (patch)
tree36868cc83e21a4adf9eb9580abffa02c526659c2 /Makefile.am
parent6898d9e6b3c18c7b810312d2a15b25d85971dd6f (diff)
2007-03-27 Matthew Allum <mallum@openedhand.com>
* clutter/cogl/Makefile.am: * clutter/cogl/cogl.h: * clutter/cogl/gles/Makefile.am: * clutter/cogl/gles/cogl.c: Begin poplulating cogl GLES code. * configure.ac: * clutter/egl/clutter-event-egl.c: * clutter/egl/clutter-stage-egl.c: * clutter/egl/clutter-stage-egl.h: * clutter/egl/clutter-backend-egl.c: * clutter/egl/clutter-backend-egl.h: * clutter/egl/clutter-egl.h: Add initial EGL/X backend work mostly ported from backend branch. Builds but untested as yet. * clutter/glx/clutter-stage-glx.c: Only include XFixes Header if we have have it. * clutter/clutter-behaviour.c: (clutter_behaviour_apply): * clutter/clutter-behaviour.h: Add clutter_behaviour_is_applied()
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 938d72ad..98ef0bc1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,5 @@
-SUBDIRS=gl
+SUBDIRS = $(CLUTTER_COGL)
-EXTRA_DIST=cogl.h \ No newline at end of file
+EXTRA_DIST=cogl.h
+
+DIST_SUBDIRS = gl gles