summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNanley Chery <nanley.g.chery@intel.com>2016-12-20 15:58:47 -0800
committerNanley Chery <nanley.g.chery@intel.com>2017-01-06 14:31:07 -0800
commitc747219ea6c0989931481ec3d41b9f4f49cfe7bf (patch)
treef35377d72df0918da4cb0c4d37ca54921366f743 /Makefile.am
parent865e4801ce9b41229cc1c7a89a1b0a59c444a1e2 (diff)
Add an arrayed depth clear test
This test demonstrates a bug in Mesa f4821daed1ec185d16f9ee3cc0951d306ce6e2b9. When arrayed depth buffers are cleared, only the first layer returns the clear value.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a057d39..4b4050c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,6 +78,7 @@ bin_crucible_SOURCES = \
src/tests/func/cmd-buffer/secondary.c \
src/tests/func/copy/copy-buffer.c \
src/tests/func/depthstencil/basic.c \
+ src/tests/func/depthstencil/arrayed-clear.c \
src/tests/func/depthstencil/stencil_triangles.c \
src/tests/func/desc/dynamic.c \
src/tests/func/desc/binding.c \
@@ -114,6 +115,7 @@ bin_crucible_SOURCES = \
BUILT_SOURCES = \
src/qonos/qonos_pipeline-spirv.h \
src/tests/func/depthstencil/basic-spirv.h \
+ src/tests/func/depthstencil/arrayed-clear-spirv.h \
src/tests/func/depthstencil/stencil_triangles-spirv.h \
src/tests/func/depthstencil/stencil_triangles_gen.c \
src/tests/func/desc/dynamic-spirv.h \