summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-11-30 17:05:56 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-11-30 17:05:56 +0000
commitd8ceb02149266be5e4a44be558a571f4e96bf3ef (patch)
treeeec073ca96dbaa50558f5411bbc21fe362ef5054 /Makefile.am
parent59823d65b9318f645e8d794cca9f380efe8cb75c (diff)
move location of test registry
Original commit message from CVS: move location of test registry
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/Makefile.am b/Makefile.am
index 998f50285..58b6ff0af 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,18 +12,11 @@ else
SUBDIRS_EXAMPLES =
endif
-if HAVE_CHECK
-SUBDIRS_CHECK = check
-else
-SUBDIRS_CHECK =
-endif
-
SUBDIRS = \
gst-libs \
gst sys $(SUBDIRS_EXT) \
$(SUBDIRS_EXAMPLES) \
tools \
- $(SUBDIRS_CHECK) \
docs \
po \
common \
@@ -31,7 +24,6 @@ SUBDIRS = \
pkgconfig
DIST_SUBDIRS = \
- check \
docs \
gst-libs \
gst sys ext \
@@ -55,7 +47,7 @@ include $(top_srcdir)/common/release.mak
include $(top_srcdir)/common/po.mak
check-valgrind:
- cd check && make check-valgrind
+ cd tests/check && make check-valgrind
check-torture:
- cd check && make torture
+ cd tests/check && make torture