summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2012-08-09 13:38:02 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2012-08-09 13:38:02 +0200
commitfed344633fa92a9f3ffa569f115282db069461d3 (patch)
tree71e001de5f424c2e81d265ef2c60881bf98a16f6 /configure.ac
parent3760f3d1e910d290e1471f675619d090278d93a5 (diff)
Revert "vpx: add missing libraries in the configure check"
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c1995f4b9..62581d774 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1785,7 +1785,7 @@ AG_GST_CHECK_FEATURE(VP8, [VP8 decoder], vp8, [
AC_CHECK_LIB(vpx, vpx_codec_vp8_cx_algo, [
HAVE_VP8=yes
AC_DEFINE(HAVE_VP8_ENCODER, 1, [Defined if the VP8 encoder is available])
- VPX_LIBS="-lvpx $LIBM -lpthread"
+ VPX_LIBS="-lvpx"
AC_MSG_CHECKING([for VP8E_SET_TUNING presence])
AC_TRY_COMPILE([
@@ -1804,7 +1804,7 @@ return 0;
AC_CHECK_LIB(vpx, vpx_codec_vp8_dx_algo, [
HAVE_VP8=yes
AC_DEFINE(HAVE_VP8_DECODER, 1, [Defined if the VP8 decoder is available])
- VPX_LIBS="-lvpx $LIBM -lpthread"
+ VPX_LIBS="-lvpx"
])
LIBS="$OLD_LIBS"
])