summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJonny Lamb <jonny.lamb@collabora.co.uk>2015-03-20 15:26:51 +0100
committerBryce Harrington <bryce@osg.samsung.com>2015-03-20 13:56:38 -0700
commit51a7ae5f89e9504f49bd98c7cd714e66c2a35580 (patch)
tree06acb4561ed8bbfc512eee565907e1f3b0ffdb3c /Makefile.am
parent70eba3fbde63721fab950e12f848b92d652a85ad (diff)
clients & tests: use eglGetPlatformDisplayEXT when supported
Reviewed-by: Derek Foreman <derekf@osg.samsung.com> Reviewed-by: Bryce Harrington <bryce@osg.samsung.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c509f6ec..863adb24 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -74,6 +74,7 @@ weston_SOURCES = \
shared/matrix.c \
shared/matrix.h \
shared/zalloc.h \
+ shared/platform.h \
src/weston-egl-ext.h
nodist_weston_SOURCES = \
@@ -166,7 +167,8 @@ westoninclude_HEADERS = \
src/timeline-object.h \
shared/matrix.h \
shared/config-parser.h \
- shared/zalloc.h
+ shared/zalloc.h \
+ shared/platform.h
if ENABLE_EGL
module_LTLIBRARIES += gl-renderer.la