summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGaetan Nadon <memsize@videotron.ca>2010-07-21 14:37:41 -0400
committerGaetan Nadon <memsize@videotron.ca>2010-07-22 15:22:11 -0400
commit8b2d65da41461735b1138fdd6e0efc96419cd815 (patch)
tree5cde4c86be5cfc7270fb9d9c3173c67eff890741 /configure.ac
parent3feeef5294b1a2df05a25f4f4eb6400be6cc4ee1 (diff)
config: replace deprecated AC_HELP_STRING with AS_HELP_STRING
Signed-off-by: Gaetan Nadon <memsize@videotron.ca>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index fe3c8007..ee7edba9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,22 +52,22 @@ AM_CONDITIONAL(HAVE_GEN4ASM, test x$gen4asm = xyes)
AH_TOP([#include "xorg-server.h"])
AC_ARG_WITH(xorg-module-dir,
- AC_HELP_STRING([--with-xorg-module-dir=DIR],
+ AS_HELP_STRING([--with-xorg-module-dir=DIR],
[Default xorg module directory [[default=$libdir/xorg/modules]]]),
[moduledir="$withval"],
[moduledir="$libdir/xorg/modules"])
-AC_ARG_ENABLE(dri, AC_HELP_STRING([--disable-dri],
+AC_ARG_ENABLE(dri, AS_HELP_STRING([--disable-dri],
[Disable DRI support [[default=auto]]]),
[DRI="$enableval"],
[DRI=auto])
-AC_ARG_ENABLE(xvmc, AC_HELP_STRING([--disable-xvmc],
+AC_ARG_ENABLE(xvmc, AS_HELP_STRING([--disable-xvmc],
[Disable XvMC support [[default=yes]]]),
[XVMC="$enableval"],
[XVMC=yes])
-AC_ARG_ENABLE(kms-only, AC_HELP_STRING([--enable-kms-only],
+AC_ARG_ENABLE(kms-only, AS_HELP_STRING([--enable-kms-only],
[Assume KMS support [[default=no]]]),
[KMS_ONLY="$enableval"],
[KMS_ONLY=no])