summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Fonseca <jfonseca@vmware.com>2011-04-06 15:49:25 +0100
committerJosé Fonseca <jfonseca@vmware.com>2011-04-06 19:05:50 +0100
commit685fc83b5af3582ea42be34dba9e6b639cddbc5f (patch)
tree04695e8773e1f5981732ed32b952d760aa1694b9 /CMakeLists.txt
parent2b525371e7ef0e83d93ecc6a09b5c20fb56d2d89 (diff)
cmake: Remove duplicate find_library() call.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df1ee9c1..e100232d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,6 @@ find_package(TIFF REQUIRED)
find_package(GLUT REQUIRED)
find_package(PNG REQUIRED)
find_package(X11)
-find_library(OPENGL_gles2_LIBRARY NAMES GLESv2)
CHECK_C_COMPILER_FLAG("-Wall" C_COMPILER_FLAG_WALL)
IF (C_COMPILER_FLAG_WALL)